WordPress.org

Make WordPress Core

#43708 closed defect (bug) (invalid)

Since the latest release 4.9.5 I can't see my images in my media library

Reported by: chrissy59 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

I can no longer see images uploaded in previous months in my media library?

Attachments (1)

Attachment for WP.org ticket.docx (319.7 KB) - added by chrissy59 19 months ago.
Screenshots of media library & file manager

Download all attachments as: .zip

Change History (4)

@chrissy59
19 months ago

Screenshots of media library & file manager

#1 @soulseekah
19 months ago

Hi, @chrissy59! Welcome to Trac. This bug tracker is used for WordPress core bugs. It seems that your issue stems from a faulty configuration, rather than core itself. I would suggest heading over to the Support Forums https://wordpress.org/support/forum/how-to-and-troubleshooting/

A swarm of friendly volunteers will be glad to help you debug the issue and resolve it.

#2 @chrissy59
19 months ago

If I can't debug this via the support forum (I am trying now - see: https://wordpress.org/support/topic/media-library-63/?view=all#post-10154002) can I get back to you for help?

#3 @joemcgill
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @chrissy59. It looks like this not a WordPress bug and is being handled in a support request, so I'm closing for now. If you do find out that there is indeed a WP bug, please feel free to reopen with steps for reproducing.

Note: See TracTickets for help on using tickets.