WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 11 months ago

#43724 closed feature request (duplicate)

Free privacy policy generator to be introduced for GDPR?

Reported by: lippiun Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Privacy Keywords: gdpr close
Focuses: ui Cc:

Description

Hi,

I think it would be beneficially If WordPress introduced a free privacy policy generator similar to what Shopify have done here: https://www.shopify.co.uk/tools/policy-generator but more detailed and asks a questions to help admins create these easier.

There are plenty of privacy policy generators out there but they all cost and the free ones aren't very good. It would be amazing if WordPress could create something which helped with this.

Change History (4)

#1 @swissspidy
13 months ago

  • Keywords gdpr close added

See #43435, #43473 and basically all tickets tagged _gdpr_.

#2 @mikejolley
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #43435.

#3 @SergeyBiryukov
12 months ago

  • Milestone Awaiting Review deleted

#4 @desrosj
11 months ago

  • Component changed from Administration to Privacy

Moving to the new Privacy component.

Note: See TracTickets for help on using tickets.