WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 10 months ago

#43737 closed defect (bug) (invalid)

"Updating..." text in wrong tense

Reported by: drawcard Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Upgrade/Install Keywords: reporter-feedback close
Focuses: Cc:

Description

The tense of the word "Updating" doesn't change to "Updated", when running updates from the sidebar.

https://i.imgur.com/3lAjy5c.png

Change History (3)

#1 @swissspidy
4 years ago

  • Keywords reporter-feedback added

Hey there

Thanks for your report and welcome to Trac!

Which sidebar do you mean? On which screen are you seeing this? That table with combined theme and plugin updates doesn't look familiar.

#2 @hellofromTonya
10 months ago

  • Keywords close added

Hello @drawcard,

The sidebar doesn't look familiar to me either. I'm thinking it's provided by a plugin or theme.

What happens when you disable all plugins and switch to a default theme (like Twenty Seventeen). Does the sidebar exist? If no, it's from a plugin or theme.

Please advise to help us further investigate.

I'm marking this ticket as a close candidate. Please don't be alarmed. We mark tickets for close consideration when we are unable to reproduce and suspect the problem is not due to WordPress core. However, when more information is given, we reevaluate.

#3 @hellofromTonya
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.