WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#43768 closed defect (bug) (invalid)

Dashboard->Activity, Recent Comment Actions Missing

Reported by: hnwp Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Comments Keywords:
Focuses: ui, administration Cc:

Description

In the WP Dashboard, toggling Activity in the Screen options, the recent comments usually have "approve", "spam", "delete", etc, but these are hidden visually.

The p.row-actions is affected by list-tables.css, and pushes it left -9999px.

Attachments (1)

action-row-for-recent-comment-in-activity-dashboard-widget.JPG (31.4 KB) - added by birgire 3 years ago.

Download all attachments as: .zip

Change History (5)

#1 @hnwp
3 years ago

  • Severity changed from normal to minor

#2 @birgire
3 years ago

  • Component changed from General to Comments
  • Focuses ui administration added
  • Keywords reporter-feedback added

@hnwp Welcome to Trac.

I can't replicate this issue on 5.0-alpha-42125-src ?

Can you share more about your install (version)?

Any plugins or non-default themes?

Thanks

#3 @hnwp
3 years ago

Hi Bir.

Thanks for the response. I reckon in that image you're hovering over the comment?

I am using a Genesis parent and child theme. When I deactivate Child, those .row-actions appear on hover.

When I activate child, nothing happens, because I think load-styles.php is not being loaded for some reason.

Edit: It was caused by a custom function I did. My bad. Please dismiss.

Last edited 3 years ago by hnwp (previous) (diff)

#4 @birgire
3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.