WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 16 months ago

#43793 closed enhancement (duplicate)

Better visibility of: Discourage search engines from indexing this site.

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

It would be good to have an additional more visible message when "Discourage search engines from indexing this site" is in use, so that it becomes easier to remember to turn it off once the site goes live.

Example: https://wordpress.org/plugins/visibility-warning/
"Description
Show a warning message in admin header area when your blog visibility is blocked for search engines.
Also, when your blog is visible for everyone, hides the de-indexing option to avoid accidental changes."

Change History (3)

#1 @FlintStoned-
19 months ago

Hi paaljoachim,

You're absolutely right! I know the feeling so I introduced this little plugin. It does exactly the trick!

https://wordpress.org/plugins/discourage-search-engines-dashboard-notification/

Hope it's any help.

#2 @swissspidy
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35288.

This ticket was mentioned in Slack in #core by paaljoachim. View the logs.


16 months ago

Note: See TracTickets for help on using tickets.