WordPress.org

Make WordPress Core

#43795 closed enhancement (wontfix)

Update All Libraries for 5.0

Reported by: bkerensa Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: External Libraries Keywords:
Focuses: javascript, performance Cc:

Description

Since 5.0 will probably break things for theme devs anyways it seems like 5.0 would be a good opportunity to update all of the us libraries WordPress uses across the board.

Change History (1)

#1 @netweb
17 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Severity changed from major to normal
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Thanks for the ticket @bkerensa, but rather than a catch all ticket for all libraries separate tickets for each library would be required. This is so that conversations do not become fragmented and hard to follow whilst discussing the complexities of each library.

The open tickets for the "External Libraries" component already contain quite a few open tickets:

Participating in those open tickets and helping each of those move forward would be awesome

I'm closing this ticket as wontfix, though technically it's more a duplicate of many of the tickets linked above

Note: See TracTickets for help on using tickets.