WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#43806 closed feature request (maybelater)

Post Format & Custom Post Type

Reported by: prismaindonesia Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Formats Keywords:
Focuses: Cc:

Description (last modified by danieltj)

Any future update to create post format that using CPT? I run several post type in my site video viral, and coding needs a hard work.

Thank you

Change History (2)

#1 @danieltj
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to maybelater
  • Status changed from new to closed
  • Version 4.8 deleted

Hi @prismaindonesia, welcome to Core Trac!

Trac is for reporting bugs and feature requests that are to be included in WordPress core, but this seems more like feedback to me that would probably be better suited on the forums in the Requests & Feedback forum. You should get the right response there.

Also seems like a potential duplicate of #43575.

#2 @danieltj
16 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.