WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 8 months ago

#43808 closed defect (bug) (duplicate)

Photos do not keep rotation when uploaded from iPad

Reported by: timlings Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

When I take photos on my iPad and then upload them to a wordpress site using my iPad, they don’t keep the rotation settings for the image and I then have to manually rotate the images to the correct rotation.

Change History (2)

#1 @pento
11 months ago

  • Version trunk deleted

#2 @joemcgill
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @timlings,

This seems to be a duplicate of #14459. Feel free to track the status of this bug there.

Thanks!

Note: See TracTickets for help on using tickets.