WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#43838 closed defect (bug) (invalid)

Strange <div> on beginning of resulting page

Reported by: acbaile Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: General Keywords: close
Focuses: Cc:
PR Number:

Description

WordPress 4.9.5. I open source code of page in browser and I see on beginning strange <div>:

<div><!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="ru-RU">
<head>

Has to be bug.

Change History (3)

#1 follow-up: @seusmaniqbal
22 months ago

  • Keywords close added; needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

Hi @acbaile,

I am unable to reproduce it on my end. Please try to test after deactivating your third-party plugins or theme. I tested it on different browsers.

Thank You,

#2 @SergeyBiryukov
22 months ago

  • Milestone Awaiting Review deleted

#3 in reply to: ↑ 1 @acbaile
22 months ago

Replying to seusmaniqbal:

Hi @acbaile,

I am unable to reproduce it on my end. Please try to test after deactivating your third-party plugins or theme. I tested it on different browsers.

Thank You,

:) Thank You. You are right. The reason is in my theme. Close the ticket.

Note: See TracTickets for help on using tickets.