WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 9 months ago

#43868 closed defect (bug) (invalid)

Pagination exceeding number of pages causing a 500 error

Reported by: joehatch Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: General Keywords: close
Focuses: Cc:

Description

If you navigate to pages > screen option and set the pagination number higher than the number of pages you have, it will cause a 500 error any time you navigate to pages.

Change History (2)

#1 @seusmaniqbal
15 months ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

Hello @joehatch,

Welcome to core trac!

I am unable to reproduce it on my end. Please try to test after deactivating your third-party plugins or theme. Setting the pagination number higher than the number of pages you have is not creating an issue.

Thank you,

#2 @netweb
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.