WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 11 months ago

#43937 closed defect (bug) (invalid)

Admin Menu Items - Necessary Double Click

Reported by: Howdy_McGee Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: reporter-feedback
Focuses: ui, accessibility, javascript, administration Cc:

Description

This issue occurs in all my Windows 10 browsers which are up to date.

The issue pertain specifically to the core, left-hand side admin menu items.

If you click a menu item before the dropdown/pullout menu appears, it does nothing and goes nowhere. If you click faster than the submenu appearing it forces the user to double click the menu item to actually visit the page. It seems very dependent on the indented arrow appearing after the menu name whether or not it is actually clickable.

I'm not sure when this issue first appeared but I would like to see it updated so that the dropdown menu either appears instantly or you don't need to wait for it to appear before navigating to whichever admin page you're attempting to go to.

Change History (4)

#1 @subrataemfluence
16 months ago

  • Keywords reporter-feedback added

I could not reproduce the issue on Linux based Chrome and Firefox. Could there be any plugin playing some trick? Can you please test on a fresh WordPress install with a native theme like twentyseventeen activated?

By the way you did not mention your version of WordPress.

#2 @Howdy_McGee
16 months ago

I am running the latest version of WordPress and I have tested this in multiple browsers, 2 different Windows based setups ( work & home computer ), and using the default Twenty Seventeen theme with no plugins.

I can easily replicate it multiple times with "Pages". If I hover my mouse in and click the link before the gray inset array appears for the dropdown it decides not to go anywhere. I'll see if I can get a screen recording tonight of the issue.

Last edited 16 months ago by Howdy_McGee (previous) (diff)

#3 @Howdy_McGee
16 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#4 @netweb
11 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.