WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #43986, comment 31


Ignore:
Timestamp:
05/25/2018 02:02:29 PM (2 years ago)
Author:
afragen
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #43986, comment 31

    initial v1  
    11Currently, if {{{requires_php}}} is not present the value is present and defaults to {{{false}}}.
    2 
    3 @schlessera  If we prevent users from not being able to install plugins that don’t contain, or don’t correctly contain, specific values we can have many plugins that will no longer update or install.
    42
    53Do we want to display any information regarding WordPress compatibility? Currently the only notice is ''untested''.