WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#44029 closed enhancement (duplicate)

GDPR: Update request confirmation notice copy

Reported by: melchoyce Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Privacy Keywords: needs-patch gdpr
Focuses: ui Cc:

Description

Came up in chat earlier: https://wordpress.slack.com/archives/C9695RJBW/p1525893104000706

Proposed copy:

Export

Thanks for confirming your export request.

The site administrator has been notified, and should fulfill your export request as soon as possible.

Erasure

Thanks for confirming your erasure request.

The site administrator has been notified. You will receive an email confirmation when they erase your data.


See attached mockup.

Attachments (1)

Confirmation.png (24.8 KB) - added by melchoyce 3 years ago.

Download all attachments as: .zip

Change History (4)

This ticket was mentioned in Slack in #core by desrosj. View the logs.


3 years ago

#2 @desrosj
3 years ago

  • Milestone 4.9.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #43970 because there are already patches there. Going to update the patch there with this text.

#3 @desrosj
3 years ago

  • Component changed from General to Privacy

Moving to the new Privacy component.

Note: See TracTickets for help on using tickets.