WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#44146 closed defect (bug) (wontfix)

Design issue on Theme page

Reported by: mitraval192 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: General Keywords:
Focuses: Cc:

Description

Theme section does not display properly on admin theme page. I installed WP 4.9.6.

https://drive.google.com/file/d/1-sZZjOOkm4BE4A0dkfJya8rjm-XhR3zZ/view

Attachments (3)

WorddPress .png (415.7 KB) - added by mitraval192 3 years ago.
44146.patch (124.5 KB) - added by mitraval192 3 years ago.
added Patch
44146-themes-page.PNG (665.6 KB) - added by ianbelanger 3 years ago.
After applying the CSS changes from this patch

Download all attachments as: .zip

Change History (9)

@mitraval192
3 years ago

added Patch

#1 @xkon
3 years ago

I can't reproduce the issue, all of my 4.9.6 sites that I checked look normal.

Do you have any plugins or something extra that might be altering the UI maybe or was this a fresh install?

#2 @mitraval192
3 years ago

I saw this issue in my local setup. double checked it, but this issue are generate. I didn't use any plugins and also it's Fresh WP setup. I use chrome browser.

#3 @ianbelanger
3 years ago

@mitraval192 I applied your CSS changes to my local install. A fresh WP install with no plugins or custom themes, using trunk version. I cannot reproduce the issue that you are seeing. This is what I get using your CSS changes, screenshot coming. Using Chrome browser. FYI, I also could not apply your patch because you edited the RTL.css file, which is unnecessary.

@ianbelanger
3 years ago

After applying the CSS changes from this patch

#4 @mitraval192
3 years ago

I setup WordPress through CLI command. "wp core download" and faced this issue.

#5 @mitraval192
3 years ago

  • Resolution set to wontfix
  • Status changed from assigned to closed

The browser addon issue has created this issue. so ignore it.

#6 @netweb
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.