WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#44155 closed defect (bug) (worksforme)

bugs found in 4.9.6

Reported by: coleraine Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: General Keywords:
Focuses: Cc:

Description

comments not working - in other words all the settings are the same as before this update but now readers cannot leave any comments on my blog posts. In addition the scrolling menu bar in backend for editing posts is not scrolling

Attachments (1)

WP bug scroll not working.docx (618.8 KB) - added by coleraine 2 years ago.
screen shot of scroll menu not working in new updated WP

Download all attachments as: .zip

Change History (4)

@coleraine
2 years ago

screen shot of scroll menu not working in new updated WP

#1 @joyously
2 years ago

I went to a random page on your site and I see the comment form just fine, although the label for the comment cookies consent checkbox is hidden.

#2 @pratikthink
2 years ago

  • Keywords reporter-feedback added

#3 @Clorith
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi,

It seems you have a setting somewhere that is hiding the checkbox text, but otherwise it's there as intended.

The fine volunteers over on our support forums can probably help you troubleshoot that part of it though.

I'm closing this ticket for now, as I'm not seeing any obvious issue with WordPress core it self.

Note: See TracTickets for help on using tickets.