WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#44160 closed defect (bug) (duplicate)

No Feedback for writing an Comment

Reported by: joergh1975 Owned by:
Milestone: Priority: normal
Severity: major Version: 4.9.6
Component: Comments Keywords: needs-patch
Focuses: Cc:

Description

Hi,

with Version 4.9.6 there is a new checkbox when writing an comment

"Save name, email, website in browser" (dont know the exact english, i use german).
When the box is checked, the user gets the information that his comment waits to be unlocked by an administrator.
So far so good...

But when the checkbox is not checked, the user send his comment, he gets NO feedback! He didnt know if the comment is send, or if there is something wrong.
He may thing that his comment is not saved and write it again or leaves the website... he could not know that his comment is waiting to be unlocked...

We need an information for user that send an comment and has the checkbox unchecked. The user must get feedback: "Thanks for your comment! The comment needs to be unlocked by an Adminstrator." or sonething like that.
But give absolute no feedback is a bad idear!

I am sorry for my bad english, i hope you understand everything i wrote...:)
Greetings,
Joerg

Change History (4)

#1 @aptharsia
2 years ago

  • Severity changed from normal to major

Same here. When new checkbox is checked, upon comment submission and refresh, page will jump down to their newly posted comment (if held for moderation, will show the "Held for moderation" text.) If not checked, page will refresh but not jump down to new comment, if comment is held for moderation the comment does not display at all nor does "Comment is awaiting moderation" show. So commenters don't know their comment was really submitted.

#2 @superpoincare
2 years ago

Hi,

It is being tracked at #43857

#3 @lakenh
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #43857.

#4 @netweb
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.