Make WordPress Core

Opened 4 years ago

Closed 4 months ago

#44165 closed defect (bug) (invalid)

Preview issue

Reported by: mccrow Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Hopefully it's the theme and not the 4.9.6 update, but since updating all my posts in Learnpress have gone visible, whether preview or not.
This is triggering some weird behaviour in Learnpress, but thought I'd flag it up. I've had to password protect all my courses as they were all visible overnight to non-customers!

Change History (2)

#1 @subrataemfluence
4 years ago

  • Keywords reporter-feedback added

Welcome to Trac and thanks for the ticket!

I would suggest you to try the following first

  1. Deactivate all your plugins.
  2. Deactivate Learnpress and activate a bundled theme like twentyseventeen.

#2 @hellofromTonya
4 months ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @mccrow,

Does this problem persist today? I assume no since there's been no follow-up after the initial report 3 years ago. If however it is still a problem, please open a support ticket with LearnPress's forum here https://wordpress.org/support/plugin/learnpress/ as it seems to be isolated to its content.

Closing this ticket as invalid which means not able to reproduce/not a bug in WordPress Core itself. However, if the problem is still happening today and is not due to the plugin, please reopen with more details including step-by-step instructions on how to reproduce. Why? This will help contributors to investigate.

Note: See TracTickets for help on using tickets.