WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#44218 closed defect (bug) (duplicate)

Post Editor is non-functional since the 4.9.6 WordPress update

Reported by: michellefrank Owned by:
Milestone: Priority: normal
Severity: major Version: 4.9.6
Component: Editor Keywords:
Focuses: Cc:

Description

So far, the issues I've noticed in Post Editor are: 1) I am unable to click on the Add Media button to add images. 2) When I tried to get into text mode to manually add an image by adding the http, I noticed that I am unable to get into the Text tab. I am unsure whether these additional problems are on the plugins' side or WordPress' side: 3) Clicking the WordPress Recipe Maker button to add a recipe opens the recipe editor, but freezes the screen; 4) the Social Warfare Custom Options fields are greyed out and not accessible.

Change History (2)

#1 @lakenh
3 years ago

  • Component changed from General to Editor

Welcome to WordPress Trac!

Have you tried using a different browser? The current version of TinyMCE (which was updated in 4.9.6) has some issues with certain web browsers. I recommend trying to use the editor with either Firefox or Chrome and see if the issue persists.

#2 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 4.9.6

Hiya, and welcome to the WordPress trac.

This is likely caused by a regression in TinyMCE, the text editor we use, we're tracking it in #44134 at this time. The Social Warfare plugin is one of the ones affected by this unfortunately.

Note: See TracTickets for help on using tickets.