WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#4423 closed defect (bug) (wontfix)

"advancedstuff" DBX Boxes Missing Lower Left Round Corner

Reported by: cavemonkey50 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2
Component: Administration Keywords:
Focuses: Cc:

Description

I've found a CSS bug which appears to only occur in Firefox on Mac. All of the draggabled dbx boxes in the advanced stuff section of post/pages edit sections are missing the lower left round corner.

Firefox Mac is missing it, but Safari and Camino appear to display the lower corner correctly. I haven't been able to test Firefox on Windows or IE yet.

Change History (7)

comment:1 rob1n7 years ago

  • Milestone set to 2.2.2

reproduced here, too.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

this is with trunk. a little square corner is missing, looks to be 4 or 5 pixels wide.

comment:2 cavemonkey507 years ago

This bug is also present in Safari 3 for Mac/Win which was just released. Safari 2 still displays the corner correctly though.

comment:3 Otto427 years ago

Firefox 2.0.0.4 on Windows and Wordpress 2.1.3 also has the issue.

comment:4 Nazgul7 years ago

Caused by #2987.

comment:5 foolswisdom7 years ago

  • Milestone changed from 2.2.2 to 2.4 (future)

comment:6 spencerp6 years ago

This isn't even going to be relevant to the 2.5 version is it? I thought this happened in the lesser versions, couldn't the Milestone/version number be changed on this ticket, or perhaps even closed? What's your thoughts people... =P

comment:7 westi6 years ago

  • Milestone 2.5 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

DBX has gone so this is no longer relevant.

Closing as WONTFIX

Note: See TracTickets for help on using tickets.