WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#44272 closed defect (bug) (duplicate)

tinymce.ui.Control not working since WordPress 4.9.6

Reported by: bdanzer29 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When I add a breakpoint in the javascript logger the tinymce.ui I get only factory functions and nothing else. This mce plugin worked fine in the WordPress 4.9.5 version.

Image:
https://i.gyazo.com/6d1d648183acdd3c3207ceb1bf95d883.png

Change History (1)

#1 @azaozz
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44134.

Note: See TracTickets for help on using tickets.