WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 7 weeks ago

Last modified 7 weeks ago

#44285 closed defect (bug) (worksforme)

URL in e-mail confirmation of e-mail change doesn't work.

Reported by: candeeg Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: Administration Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

I recently submitted a change in the settings of my dashboard and the user was sent a url of:

https://domain.com/wp-admin/options.php?adminhash=5548a03855733b261230e15a76328fb1

but following the link generated a 404 page not found.
I changed the url to

https://domain.com/wp-admin/options-general.php?adminhash=5548a03855733b261230e15a76328fb1

and the change was accepted

Change History (3)

#1 @subrataemfluence
18 months ago

  • Keywords reporter-feedback added

Welcome to Trac!
Can you please list out the exact steps to reproduce the issue?

#2 @ViniciusLourenco
7 weeks ago

  • Resolution set to maybelater
  • Status changed from new to closed

Doesn't look like a WordPress error.

#3 @desrosj
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution changed from maybelater to worksforme

Hi @candeeg,

If you are still experiencing this issue, can you please reopen with more details? Are there any errors in the site's PHP error log?

I did some testing and I can't reproduce the issue using the latest version of WordPress (currently 5.2.3). options.php is the correct location for that confirmation link to point, so there could be something else going on with a plugin.

Note: See TracTickets for help on using tickets.