WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 19 months ago

Last modified 16 months ago

#44327 closed defect (bug) (duplicate)

TinyMce advanced and MS edge browser has problems editing tables

Reported by: billc851 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Microsoft EdgeHTML 17.17134 browser and TinyMce Advanced v. 4.7.11 plugin

Can't select cells in table, cursor goes to bottom of page.

Works with other browsers but not MS Edge. Awaiting release of TinyMce Advanced v. 4.7.13 plugin.

Change History (2)

#1 @sabernhardt
19 months ago

  • Component changed from General to TinyMCE
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44134.

@billc851 Thanks for the report!

TinyMCE was updated in WordPress 4.9.8 to fix this Edge issue and others (see ticket:44134).

#2 @desrosj
16 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.