WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 5 months ago

#44335 closed defect (bug) (worksforme)

Unable to edit media on pages and posts

Reported by: secretfocus Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

It has become impossible to edit media/images on pages and posts. Click to get the pop up edit bar and it disappears immediately when the mouse button is released. Problem exists on all 3 websites using two different themes.

Change History (3)

#1 @subrataemfluence
18 months ago

  • Keywords reporter-feedback added

Welcome to Trac!

Can you please do a test on a fresh WordPress install and without any additional plugins activated?

#2 @karmatosed
7 months ago

  • Keywords needs-design removed

I am not sure this needs design right now as still needs replicating. For now, I am going to remove that keyword and then it can always be added back in.

#3 @pento
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, as we're unable to reproduce this issue without more
information.

Note: See TracTickets for help on using tickets.