WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#44352 closed defect (bug) (worksforme)

Personal data box won't dismiss

Reported by: dimeco Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: Administration Keywords: has-screenshots
Focuses: privacy Cc:

Description

I've tried this in both Firefox and Chrome.

The "personal data export and erasure" box will NOT dismiss.

It overlays my admin panel and there's no way to get rid of it until I hit something like plugins... It is "possible" that it's being blocked by my antivirus software, but that would only happen if it's using some sort of javascript that is a red flag.

Could you *PLEASE* make sure it works, and even better - give us a "don't show this again" option? It's quite annoying that when we've already set our privacy policy correctly, that we keep seeing this EVERY time we log in.

Thanks.
https://www.mycustomjournal.com/wontclose.mp4

Attachments (1)

wontclose.mp4 (223.4 KB) - added by dimeco 2 years ago.
screencast of not closing

Download all attachments as: .zip

Change History (3)

@dimeco
2 years ago

screencast of not closing

#1 @desrosj
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @dimeco,

Thanks for the ticket, and welcome to Trac!

I was unable to reproduce this issue on a fresh install of WordPress 4.9.6. This seems like something that is better suited for the WordPress support forums. This is most likely a plugin or theme conflict.

When you open a support ticket, please include your active theme and a list of active plugins to help debug. If you include cc @desrosj at the end of your ticket, I will follow up with you to work through the issue.

#2 @SergeyBiryukov
2 years ago

  • Focuses privacy added
  • Keywords needs-patch removed
Note: See TracTickets for help on using tickets.