WordPress.org

Make WordPress Core

Opened 10 days ago

Closed 10 days ago

Last modified 8 days ago

#44355 closed defect (bug) (invalid)

can't log in with my password

Reported by: jeremiekeita Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: Cc:

Description

Hi, I can’t seem to login to the back end of either of my websites. I’ve tried different computers, different users, different browsers but still not having any luck. I keep getting this message:

ERROR: The username or password you entered is incorrect. Lost your password?

I am DEFINITELY using the correct login details. I thought it was something to do with the loginizer plugin I have installed, so first whitelisted my IP address (from a computer that was still logged in- (which didn’t work)) and then deactivated the plug in and I’m still getting the same message.

I’ve also tried resetting my cache and cookies but as it’s happening on more than one computer I don’t think it’s to do with browser settings? I've tried everything that i found online to try to fix it nothing work

This seems to be happening more often than not at the moment, and I’ve just been waiting for it to let me back in (which it does sometimes randomly) but I’ve got work to do and it’s doing my head in. Please help!!!

Also it redirects from wp-admin to wp-login.php not sure if that’s anything to do with anything?

please help

Change History (3)

#1 @subrataemfluence
10 days ago

  • Resolution set to invalid
  • Status changed from new to closed

Hello and welcome to Trac! This does not look like a WordPress core bug!

I could not reproduce this on a fresh WordPress install with no additional plugins activated.

How about resetting your password?

#2 @Clorith
10 days ago

  • Milestone Awaiting Review deleted

For further assistance, as this does indeed sound like a plugin or theme issue more so than a core one, please open a topic on out support forums and one of our volunteers can help look at it with you.

Should it at some point turn out to be a core related issue, the ticket here can be re-opened though.

#3 @SergeyBiryukov
8 days ago

  • Component changed from General to Login and Registration
Note: See TracTickets for help on using tickets.