WordPress.org

Make WordPress Core

#44392 closed enhancement (wontfix)

get_user_field

Reported by: markuscode Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: close
Focuses: Cc:
PR Number:

Description

Hi. How i can can get user field for example user email just by ID?

Change History (3)

#1 @ianbelanger
18 months ago

  • Keywords close added; needs-codex removed

Hi @markuscode,

Welcome to Trac and thanks for your ticket! This is a question which should probably be asked in the support forum https://wordpress.org/support/.

That being said, you can use get_user_meta() https://developer.wordpress.org/reference/functions/get_user_meta/ to retrieve any user meta information.

I am going to close this ticket as it is not a bug or feature request.

#2 @swissspidy
18 months ago

#44409 was marked as a duplicate.

#3 @swissspidy
18 months ago

  • Component changed from General to Users
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Closing this for the reasons outlined in #44409.

Note: See TracTickets for help on using tickets.