WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#44480 closed defect (bug) (duplicate)

WordPress Installation Error

Reported by: Benjamin_Zekavica Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

I have allways a bug, if I want to install WordPress. I have modify the Adress... I allready have tested it on different Server and much more. Allways this error message come.

Fatal error: Uncaught Error: Call to undefined function wp() in /www/htdocs/testinsta/wp-blog-header.php:16
Stack trace:
#0 /www/htdocs/testinsta/index.php(17): require()
#1 {main} thrown in /www/htdocs//htdocs/testinsta/wp-blog-header.php on line 16

Change History (3)

#1 @swissspidy
16 months ago

  • Component changed from General to Upgrade/Install
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hey there

It looks like you already reported this in #44020.

In general, this is better asked in the support forums at https://wordpress.org/support/. Make sure that you've uploaded all the WordPress files, and that file permissions are correctly set up, etc.

#2 @Benjamin_Zekavica
16 months ago

Its all clear set up to the server. But I allways must create same a wp-config.php and than to load the WP Installation.
Its not a bug of the server its a bug in WordPress. I have check it allready on Mamp and Xampp.

#3 @SergeyBiryukov
16 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.