WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 4 months ago

#44487 closed defect (bug) (duplicate)

Apply link button in editor flickers in Chrome

Reported by: HairLoss57 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: Editor Keywords: 2nd-opinion close
Focuses: administration Cc:
PR Number:

Description

In the Chrome browser, when adding a link to text in the TinyMCE editor, the visibility of the box and button for applying the link flickers at a high frequency when the apply button is moused over. It is impossible to insert the link into the text. This does not happen in Firefox or IE Edge.

By a process of elimination this appears to be a CSS problem that is in style sheets loaded by wp-admin/load-styles.php. If 'common' is removed the flickering stops but the box disappears when the mouse point is on the edge of the button. If 'admin-bar' is removed the flickering stops altogether.

The HTML file I used to test this problem can be seen at http://keyfutures.biz/test-wp/admin-test.html

Attachments (1)

admin-test.html (8.7 KB) - added by HairLoss57 16 months ago.
HTML file, originally source code of new post admin page, reduced to bare essential code to create link

Download all attachments as: .zip

Change History (4)

@HairLoss57
16 months ago

HTML file, originally source code of new post admin page, reduced to bare essential code to create link

#2 @noisysocks
4 months ago

  • Keywords close added

Closing this as a duplicate of #44911—let's continue discussion over there!

#3 @noisysocks
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44911.

Note: See TracTickets for help on using tickets.