Make WordPress Core

Opened 6 years ago

Closed 11 months ago

Last modified 6 months ago

#44527 closed defect (bug) (worksforme)

Remove /category/ from url if Category base field in permalinks is empty

Reported by: brody182's profile brody182 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.6
Component: Permalinks Keywords:
Focuses: Cc:

Description

so basically if my category base field is empty the url should not display "category"

https://wordpress.org/category/taking-charge/

should be

https://wordpress.org/taking-charge/

currently both links work but only one displays the category archive, the other just displays the category title.

Change History (2)

#1 @Presskopp
11 months ago

  • Keywords needs-patch removed
  • Resolution set to worksforme
  • Status changed from new to closed

As long as 'taking-charge' is a category, it should be treated as such, I'd say. Also I am unable to reproduce the mentioned behaviour.

Also nobody seems to bother since 5 years. Let's close the ticket.

#2 @swissspidy
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.