Make WordPress Core

Opened 17 years ago

Closed 17 years ago

Last modified 6 years ago

#4456 closed enhancement (wontfix)

problem is /page/ link

Reported by: wordpressfun's profile wordpressfun Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description (last modified by andy)

google indexed my wordpress so:

for example:

urls removed

also seen: page/2/ is at end

also: */online/golf/853.php/* come between wwww.xxx.com/..AND../paged/2/

it is realy very carzzy....!!!! and not good for google search...

How can I delete */page/* from end of www.xxx.com/page/ like /page/2, page/3, page/4,.....

also i dont want to have */page/* at end of URL

I mean if I clik at* << Previous Entries .. Next Entries >>

It dont me help if I delete only << Previous Entries .. Next Entries >>

also I muss delete /page/ from URL. and google mussnt see/find */page/* at my Homepage....!!!

can anybody help me pls?? how can i delete */page/* from Url.

very thanks

Change History (4)

#1 @andy
17 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Please stop posting this here. You will not get help here. Go to http://wordpress.org/support/ for help with your issue.

#2 @Nazgul
17 years ago

Duplicate of #4454

#3 @andy
17 years ago

  • Description modified (diff)

This ticket was mentioned in Slack in #core-editor by bobbingwide. View the logs.


6 years ago

Note: See TracTickets for help on using tickets.