WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 18 months ago

#44603 closed defect (bug) (duplicate)

TinyMCE popup icons blinking in post editor

Reported by: dgwyer Owned by:
Milestone: Priority: normal
Severity: major Version: 4.9.7
Component: TinyMCE Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

After adding an image to the post editor and clicking the image the popup alignment icons appear. When hovering over these icons they blink rapidly which makes selection very difficult. (see attached GIF)

This is a similar issue to this ticket except it's happening on a RTL editor: #42018

This is happening on a local install of WordPress 4.9.7. My operating system is Windows 10 and the browser is Chrome v67.0.3396.99 (Official Build) (64-bit).

Attachments (1)

tinymce-blinking-icons.gif (820.5 KB) - added by dgwyer 2 years ago.

Download all attachments as: .zip

Change History (6)

#1 @jcastaneda
2 years ago

@dgwyer I have a feeling this is reported here: #44402

Last edited 2 years ago by SergeyBiryukov (previous) (diff)

#2 @SergeyBiryukov
2 years ago

  • Description modified (diff)

This ticket was mentioned in Slack in #design by karmatosed. View the logs.


18 months ago

#4 @karmatosed
18 months ago

  • Keywords ui-feedback removed

I am not sure this needs design feedback. As a result, I am removing the keyword for now. If it does please add back in.

#5 @kjellr
18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This does appear to be a duplicate of #44402. I'm going to close this ticket for now, but let me know if that's incorrect. Thank you!

Note: See TracTickets for help on using tickets.