WordPress.org

Make WordPress Core

#44626 closed enhancement (duplicate)

Auto hide "saved/updated/published" notices in post/page editor after user edits something.

Reported by: garusky Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: needs-patch
Focuses: ui, administration Cc:
PR Number:

Description

I open this ticket after a discussion on the ticket #17028.

The notice bar that appear at the top of the page, for a better user experience, once you edit anything on the screen, should go away because it is no longer current.

Beware that the same problem persists with the current version of Gutenberg.

Change History (1)

#1 @swissspidy
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32228.

Note: See TracTickets for help on using tickets.