WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 7 months ago

#44701 closed defect (bug) (worksforme)

HTML with Unicode text selector shows as emoji instead

Reported by: superpoincare Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.7
Component: Emoji Keywords:
Focuses: Cc:
PR Number:

Description

Paste this

▶︎

Somewhere in WordPress, such as a comment or editor.

It should display a black right pointing triangle.

Instead because of the emoji code, it displays as a play sign, which specifically has the variant U+FE0F.

Change History (2)

#1 @superpoincare
18 months ago

  • Summary changed from Unicode text selector shows as emoji to HTML with Unicode text selector shows as emoji instead

#2 @pento
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce this, I believe it was fixed in Twemoji.

Note: See TracTickets for help on using tickets.