WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#44715 closed defect (bug) (invalid)

Post Preview after content update

Reported by: niravcse006 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hello,
When we insert any new post with data or modify any post then we click on "Update" button and then same time we click on post "Preview" button its display blank page with "Please wait… Generating preview." message. When we modify post with update button after 4-5 second post "Preview" working fine. But when we click on update button and at a time next click on post "Preview" button then its not working.

Please check this URL: http://php54.indianic.com/harmeliehoney/preview.png

Thanks.

Attachments (1)

preview.png (71.9 KB) - added by niravcse006 2 years ago.

Download all attachments as: .zip

Change History (3)

@niravcse006
2 years ago

#1 @pento
2 years ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.9.8 deleted

Thank you for the bug report, @niravcse006!

Just so you know, we're tracking Gutenberg issues over on the Gutenberg repo. 🙂

For this particular bug, there are some circumstances where the preview doesn't load correctly, you can follow it on this issue.

I'm going to close this issue, we can continue tracking it on the Gutenberg repo.

#2 @SergeyBiryukov
2 years ago

  • Component changed from General to Editor
Note: See TracTickets for help on using tickets.