WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#44716 closed defect (bug) (invalid)

Gutenberg Blank Page

Reported by: fachrils Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hi,

I just installed Gutenberg after updating wordpress
Why Gutenberg got blank page? at the demo, edit page and at every page?
Proof: https://my.mixtape.moe/yelmpb.gif

Thankyou.

Change History (8)

#1 @pento
3 years ago

  • Keywords reporter-feedback added; needs-patch removed
  • Milestone Awaiting Review deleted
  • Version 4.9.8 deleted

Thank you for the bug report, @fachrils!

Just so you know, we're tracking Gutenberg issues over on the Gutenberg repo, but we can continue this one here for now. 🙂

Do you see any errors in your browser's JavaScript console, or in your web server's error logs?

#2 @chetan200891
3 years ago

I was getting the same issue when I was testing RC. But I found that it was cache issue. Once you clear cache or try in fresh browser. It should work properly.

#3 @fachrils
3 years ago

@pento sorry i just spotantly reporting this bug to core.
there is nothing on console bdw

@chetan200891 i tried some browser still... nothing
https://i.imgur.com/mkq6vZf.png

This ticket was mentioned in Slack in #core by chetan200891. View the logs.


3 years ago

#5 @earnjam
3 years ago

If there are no errors in JS console, then I would do these steps in this order:

  1. Check PHP error logs
  2. Try deactivating other plugins one at a time and testing in between
  3. Try changing themes to one of the default themes

#6 @SergeyBiryukov
3 years ago

  • Milestone set to Awaiting Review

Restoring the milestone so that the ticket does not get lost.

#7 @fachrils
3 years ago

Hi,

I'm trying many different themes. Some of themes works with gutenberg, some of them not working (Blank Pag) so i guess the problem is theme integration.
Still looking for the error log.

Closed

#8 @pento
3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

It seems like this issue was caused by a race condition when loading the Gutenberg JS.

The fix will be in Gutenberg 3.5, due for release later today.

Note: See TracTickets for help on using tickets.