WordPress.org

Make WordPress Core

#44720 closed defect (bug) (invalid)

CSS in Plugin Details broken with 4.9.8 Update

Reported by: AlaskaNativeNews Owned by:
Milestone: Priority: normal
Severity: major Version: 4.9.8
Component: Plugins Keywords: reporter-feedback
Focuses: Cc:

Description

The CSS in the details popup for plugins is gone with the update. Renders just the html

Attachments (1)

Screen Shot 2018-08-03 at 7.28.29 AM.png (1.1 MB) - added by JoshuaWold 14 months ago.

Download all attachments as: .zip

Change History (5)

#1 @JoshuaWold
14 months ago

Could you share a bit more details about it, perhaps a screenshot? I tested on my site and am seeing no issues, but could have different settings than yours. Thanks!

#2 @pratikthink
14 months ago

  • Keywords reporter-feedback added
  • Version set to 4.9.8

#3 @jamosova
12 months ago

Could not reproduce as well:

  • WP 4.9.8

See screenshot below:

https://cloudup.com/c6t9cdcu43E

#4 @pento
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.