WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#44725 closed defect (bug) (invalid)

WordPress 4.9.8 not load mu-plugins

Reported by: rajitrazaki Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

After updating to WordPress 4.9.8, WordPress not load mu-plugins mu-plugins.

Any plugin in mu-plugins directory not visible in "Must-Use" section and not run even WordPress core still referencing to directory wp-content/mu-plugins.

Change History (3)

#1 @SergeyBiryukov
2 years ago

  • Component changed from General to Plugins
  • Keywords reporter-feedback added

Hi @rajitrazak, welcome to WordPress Trac! Thanks for the report.

I cannot reproduce this on a clean install. There were no changes to plugin loading in 4.9.8, and the mu-plugins directory still works as expected for me.

Could you share more details about your environment?

#2 @rajitrazaki
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi,

I've tested again wholly and it proven to be works.
Not sure why not works when tested multiple times previously. Maybe broken core download.

Very sorry for that.

Thank you very much.

(I'm using Ubuntu with Nginx & PHP7.0)

#3 @johnbillion
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.