WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#44735 closed defect (bug) (worksforme)

Issues with Visual / Text Editor on all pages / posts

Reported by: pipelinetv Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

The Visual / Text Editor shows only a blank screen... you cannot click in the Editor window, nor can you click either Visual or Text tab for Visual Editor.

Change History (4)

#1 @subrataemfluence
3 years ago

Hi, thanks for the ticket!

Please can you share some more detail about it like steps to reproduce the issue?

Also I would suggest to try to regenerate the issue first with the following setup:

  1. A bundled theme like twentyseventeen activated
  2. All plugins disabled.

Thank you!

#2 @subrataemfluence
3 years ago

  • Keywords reporter-feedback added

#3 @SergeyBiryukov
3 years ago

  • Component changed from General to Editor
  • Severity changed from major to normal

#4 @pento
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, as we're unable to reproduce this issue without more information.

Note: See TracTickets for help on using tickets.