WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4475 closed defect (bug) (duplicate)

Custom Field does not delete after just being added

Reported by: pirom Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2
Component: Administration Keywords: custom fields, delete, ajax
Focuses: Cc:
PR Number:

Description

Located within edit-pages & edit-posts there are Custom Fields which I have just added. After adding these Custom Fields if I were to delete it, the red ajax animation would get stuck and a "Something strange happened. Try refreshing the page." error would appear. This Custom Field does not get delete as it still remains after refreshing the page.

Deletion works on other Custom Fields, just not the one that you've just created.
If you create a Custom Field, and perform other actions such as "Save & Continue Editing" then deletion of last Custom Field also works.

SUMMARY:

1) Create custom field within page or post

2) Delete that custom field you've just created

3) Error Occurs...

Attachments (1)

ERROR.JPG (146.8 KB) - added by pirom 12 years ago.

Download all attachments as: .zip

Change History (3)

@pirom
12 years ago

#1 @Nazgul
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4474.

#2 @rob1n
12 years ago

  • Milestone 2.3 (trunk) deleted
Note: See TracTickets for help on using tickets.