WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#44757 closed defect (bug) (duplicate)

Already boggy

Reported by: siriusmw Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Editor Keywords:
Focuses: Cc:

Description

I am so sorry to be a buzzkill, especially with software you have so kindly offered for free for so many years; but the reason we used WP for development was because it was sleek. We work with many other CMS and WP has become our Go-To because it was simple. Since 4.9.8 we are already seeing admin areas loading slowly and showing editor code/page errors/delay in loading css with the new editor options. Might we be offered an unencumbered version at some point? It would be worth paying for. Dev clients don't need to be able to wysiwyg their content.

Thank you for all of your hard work! I'm sure end users and new developers will love the new tools!

Change History (1)

#1 @pbiron
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44756.

Note: See TracTickets for help on using tickets.