WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#44780 closed defect (bug) (duplicate)

Update to Masonry 4.2.2

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: External Libraries Keywords:
Focuses: javascript Cc:

Description

Let's keep WordPress up-to-date with the latest Masonry version.

WordPress 4.9.8 includes Masonry 3.3.2 As of this report but Masonry 4.4.2 is the latest version.

See Masonry latest js at https://unpkg.com/masonry-layout@4.2.2/dist/masonry.pkgd.min.js

Change History (5)

#2 @Presskopp
3 years ago

4.2.2 is still the latest version, not 4.4.2

Here the resource on github:
https://github.com/desandro/masonry

#3 @mukesh27
3 years ago

#45294 was marked as a duplicate.

#4 @mukesh27
3 years ago

@Presskopp Yes, Latest version is 4.2.2

#5 @desrosj
2 years ago

  • Component changed from General to External Libraries
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Update to Masonry 4.4.2 to Update to Masonry 4.2.2

Thanks for this one, @mukesh27!

I opened #48031 and missed this ticket because it was in the General component and not External Libraries.

I am going to close this one out because there is more progress over there.

Note: See TracTickets for help on using tickets.