Make WordPress Core

Opened 6 years ago

Closed 4 years ago

Last modified 3 years ago

#44781 closed enhancement (duplicate)

Filter for Bypass or customize admin notification email after site creation

Reported by: dharmin16's profile dharmin16 Owned by: dharmin16's profile dharmin16
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Networks and Sites Keywords: has-patch good-first-bug
Focuses: administration, multisite Cc:

Description

There is no functionality to bypass or update admin notification while site is created.
It will be helpful if anyone want to disable the admin notification of site creation.
I added the feature simmilar to wp_welcome_message().

E.g.

Filter 'wpmu_admin_notification' to disable or bypass.

Filter 'update_admin_notification' and 'update_admin_notification_subject'} to modify the content and subject line of the notification email.

Attachments (1)

44781.diff (4.2 KB) - added by dharmin16 6 years ago.
Added the wpmu_admin_notification.

Download all attachments as: .zip

Change History (12)

@dharmin16
6 years ago

Added the wpmu_admin_notification.

#1 @dharmin16
6 years ago

  • Summary changed from Bypass or customize admin notification email after site creation to Filter for Bypass or customize admin notification email after site creation

#2 @mukesh27
6 years ago

  • Keywords good-first-bug added

#3 @dharmin16
6 years ago

  • Severity changed from minor to normal

#4 @dharmin16
6 years ago

  • Focuses accessibility administration added

#5 @dharmin16
6 years ago

  • Version set to 4.9.8

#6 @afercia
6 years ago

  • Focuses accessibility removed

Thanks for the ticket and the patch, and welcome to Trac. To keep the ticket reports clean, I'm going to remove the accessibility focus, as this issue is not related to web content accessibility (a11y).

#7 @dharmin16
6 years ago

  • Version 4.9.8 deleted

#8 @dharmin16
6 years ago

  • Version set to 5.0

#9 @matveb
6 years ago

  • Milestone changed from Awaiting Review to Future Release

#10 @dharmin16
4 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #42134.

#11 @desrosj
3 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.