WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#4482 closed defect (bug) (worksforme)

WXR import fails - imports entire xml to one posts row

Reported by: trib Owned by:
Milestone: Priority: high
Severity: major Version: 2.2
Component: Administration Keywords: wxr, import
Focuses: Cc:

Description

I am attempting to import a WXR .xml file into a dev version of a blog I run. The export is from my public site.
When I import, I selct WordPress as the type. After clicking the form submit, the import appears to fail.
On checking the target DB, the name of the xml is being stored as the value in a new row for post_content, post_title and post_name.

Change History (3)

comment:1 @foolswisdom8 years ago

  • Milestone set to 2.3 (trunk)

trib, have you tried importing into a trunk dev version? Can you attach a sample or the actual data that shows this issue? Or send it directly to me at lloydomattic @ gmail .

comment:2 @foolswisdom8 years ago

  • Milestone changed from 2.3 (trunk) to 2.4 (future)

comment:3 @westi8 years ago

  • Milestone 2.5 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as old and no developments since originally raised.

Tested export from 2.3.x into trunk and it works fine.

Please re-open with example WXR file which triggers this issue.

Note: See TracTickets for help on using tickets.