WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#44846 closed enhancement (duplicate)

Search box on pages in mobile

Reported by: poojasahgal Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Posts, Post Types Keywords: close
Focuses: ui, administration Cc:

Description (last modified by SergeyBiryukov)

In mobile on all pages screen, search box is coming at the bottom so we can move it to the top. Because users will never need to scroll down the list to search a page. http://prntscr.com/kne7vm

It can be fixed by removing float:none; and position:absolute; rules from the following CSS:

@media screen and (max-width: 782px){
 p.search-box {
  float: none;
  position: absolute;
  bottom: 0;
  width: 98%;
  height: 90px;
  margin-bottom: 20px;
 }
}

Change History (2)

#1 @ianbelanger
12 months ago

  • Keywords close added; ui-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @poojasahgal,

Thanks for your ticket. I am marking this as a duplicate of #44842 as it addresses the same issue.

#2 @SergeyBiryukov
12 months ago

  • Component changed from Administration to Posts, Post Types
  • Description modified (diff)
  • Focuses administration added
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.