WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #44891, comment 6


Ignore:
Timestamp:
09/05/2018 11:18:07 AM (14 months ago)
Author:
birgire
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #44891, comment 6

    initial v1  
    1212Regarding the naming convention:
    1313
    14 I wonder if instead of {{{data.active}}} it would be more explicit to use {{{data.isActive} for the boolean values? But {{{data.active}}} seems to be currently used in core, but we also have {{{data.isHueSlider}}} and {{{data.data.isCreating}}}.
     14I wonder if instead of {{{data.active}}} it would be more explicit to use {{{data.isActive}}} for the boolean values? But {{{data.active}}} seems to be currently used in core, but we also have {{{data.isHueSlider}}} and {{{data.data.isCreating}}}.
    1515
    1616We also have {{{data.installed}}} in core, then should we use {{{data.activated}}} instead of {{{data.active}}}?