WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 33 hours ago

#44904 closed defect (bug) (invalid)

Users with Editor access can not see content for pages

Reported by: lwright Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Users Keywords: reporter-feedback
Focuses: Cc:

Description

I can access all content for each page as admin. When users login as editor can se content for desired page for modifying. This has happened since WP 4.9.8 update. Site is intranet so not able to access publicly.

Change History (2)

#1 @SergeyBiryukov
3 years ago

  • Keywords reporter-feedback added

Hi @lwright, welcome to WordPress Trac! Thanks for the report.

Does it still happen on a clean install with all plugins disabled and a default theme (Twenty Seventeen) activated?

#2 @hellofromTonya
33 hours ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Helo @lwright,

Hmm I'm not able to reproduce this problem. Is it still happening today? As it's been 3 years with no follow-up and can't reproduce, I'll assume it's been resolved and close ticket.

What if it's still a problem? Please re-open this ticket and provide more information for further investigation including:

  • Does it happen when all plugins are deactivated and using a default theme (like Twenty Twenty-One)? This step helps to isolate where the problem might be by eliminating potential plugins and theme conflicts.
Note: See TracTickets for help on using tickets.