WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#44907 closed defect (bug) (wontfix)

Twentyeleven h1, h2, etc all same font size

Reported by: ktyfuller Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

Steps to reproduce:

  1. Load the twentyeleven theme on WP.com or WP.org site
  2. Create page, and in the content editor, add text
  3. Highlight text and select any of the header type (header 1, header 2, etc)

Results: Most of the header styles are the same size.

https://www.screencast.com/t/tApfvtVyKe

Attachments (1)

font-size.png (470.0 KB) - added by mukesh27 3 years ago.

Download all attachments as: .zip

Change History (3)

@mukesh27
3 years ago

#1 @mukesh27
3 years ago

  • Keywords has-screenshots added

#2 @laurelfulford
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Thanks for reporting this issue, @ktyfuller!

It's already tricky to change things like this in live themes, since the update could be unwanted on some of the sites using the theme. Given that, and Twenty Eleven's age, I think it's best to close this as a wontfix.

Just let me know if you have any questions at all about the above!

Note: See TracTickets for help on using tickets.