WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#44918 closed defect (bug) (invalid)

Duplicate post

Reported by: specialworld83 Owned by:
Milestone: Priority: normal
Severity: minor Version: 4.9.8
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Hello, it's been more than three days since on my wordpress site it publishes the contents on its own. There are no plugins installed that do this work and there is no code. Among other things, doing a clean installation of wordpress this problem recurs when I publish the news and within 24 hours I find myself having double posts. How can I solve the problem since my site is a newspaper?

Thanks so much

Change History (2)

#1 @tobifjellner
3 years ago

  • Keywords reporter-feedback added
  • Resolution set to invalid
  • Severity changed from critical to minor
  • Status changed from new to closed

Hi and very welcome to WordPress core Trac.
This is the place where bugs and enhancements in the development of WordPress core are tracked.
Since we haven't yet seen any reports from thousands of users about this problem, the problem is most probably not the core itself.
Therefore, I'll close your ticket here. If you after some investigation should find that this, after all, is a core bug, then you should reopen this ticket and add information about how someone could verify this problem on a different site.

I suggest that you post about your problem in https://wordpress.org/support/forum/how-to-and-troubleshooting/ where hopefully some volunteer will be able to guide you through the troubleshooting.
Good luck!

#2 @netweb
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.