WordPress.org

Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#44933 closed defect (bug) (invalid)

Many people reporting they cannot receive the WordPress admin email verfications

Reported by: seobuzzim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Please review https://wordpress.org/support/topic/not-receiving-confirmation-email-to-change-admin-email-address/#post-10679155. Many people report not being able to receive the email to successfully change the admin email address on their websites.

Change History (5)

#1 @netweb
14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #meta3594.

Welcome to Trac @seobuzzim and thanks for creating this ticket.

The Trac functionality is handled by the #meta team and we already have a ticket tracking this issue, as such I'll close this ticket as a duplicate

Last edited 14 months ago by netweb (previous) (diff)

#2 @ocean90
14 months ago

  • Resolution changed from duplicate to invalid
  • Version 4.9.8 deleted

@netweb The linked support thread doesn't mention Trac at all. This sounds more like a server configuration issue and should be investigated on the support forums.

#3 @netweb
14 months ago

Apologies @seobuzzim, @ocean90 is indeed correct.

#4 @seobuzzim
14 months ago

Sorry for being a newbie about submitting tickets. I appreciate your responses. I am not sure what "investigated on the support forums" means. However, I was able to change the admin email on one of my stuck websites to an email on a different domain. So @ocean90 , unsurprisingly, is correct. But it is not clear how the forums will address this as it has been a problem sitting out there on https://wordpress.org/support/topic/not-receiving-confirmation-email-to-change-admin-email-address/#post-10679155 for 3 months. Yesterday, I added a few comments that I was having the same problem and then later that I had submitted a ticket to CoreTrac. So strange that now I find the support forum thread closed and my comments are not there...not even my activity on my seobuzzim account shows me submitting the 2 comments I remember submitting. It looks like this thread can no longer be investigated...so the history of all the people having problems will be lost when creating a new thread on the forum. And still no answer as to how to investigate "server configuration".

Note: See TracTickets for help on using tickets.