Make WordPress Core

Opened 6 years ago

Closed 10 months ago

#44934 closed defect (bug) (worksforme)

With all cookies deleted, the first login in the dashboard allways fails

Reported by: carlos-asr-dias's profile Carlos ASR Dias Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Login and Registration Keywords:
Focuses: Cc:

Description

1- Clear all history, cache and cookies from browser. Firefox or Chrome.
2- Login in the dashboard with valid username and password.
3- Fails and issues an error message stating that the cookies are been blocked or the browser doesn't support them (which is not the case).
4- Try again and it works.
This problem happens at least since version 4.5 which was my first.

Change History (1)

#1 @rajinsharwar
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @carlos-asr-dias, following up on this old ticket. It does seem that the issue doesn't occur anymore or isn't replicable with the latest versions. Let me close this for now, in case you feel the issue is still occurring feel free to share your thoughts here, and reopen this.

Note: See TracTickets for help on using tickets.